HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.

Whispers?

edited August 2009 in Vanilla 1.0 Help
How come whispers don't work for me?
The "Whisper To" box is missing!

Comments

  • In Vanilla 2 the whipsers have been removed, and instead at the menu you will see Inbox. There is now a more conventional private message/conversations feature.
  • Mike.XIIIMike.XIII New
    edited August 2009

    Seeing how this is in the Vanilla 1 category, I'm guessing you have to manually enable whispers on your forum.

    Settings

    -- Application Settings

    ---- Forum Options

    ------ Enable Whispers

    Then you have to set permissions for each role.

    Settings

    -- Roles & Permissions

  • Woops my bad, overlooked the category, thought he was talking about this forum.
Sign In or Register to comment.