Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.


edited September 2009 in Vanilla 2.0 - 2.8
Hi I recently installed Vanilla to this web site for my web client

However I keep getting this error when trying to change the application settings. Did the page not install correct I've tried changing my settings via ftp so I can edit the php file but still get this message below. Further more, I've tried editing the header text colour to white and it never shows up even though I've checked the css. I've never installed forum software before and this was my first choice as it's pretty but I'm not sure what I'm doing so I would appreciate any help.

You don't have permission to access /forum/vanilla-1.1.9/settings.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.



  • Options
    MarkMark Vanilla Staff
    I'd check the permissions on that folder & file. Also look at your apache config to see if you have some mod_rewrite rules that are causing you problems.
  • Options
    Hi, thanks mark I did check the permissions and changed it to 777 so I can write/edit etc

    mod-rewrite ? Whats this.

  • Options
    MarkMark Vanilla Staff
    mod_rewrite is an apache (web server) module that allows your forum to have "friendly" urls.
Sign In or Register to comment.