Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

Ready to contribute?

Amazing! Sign our contributors' agreement and then join us on GitHub.

Update for critical security issue in PHPMailer included in release Vanilla 2.3.1
Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

[Feature Request #1069] Installation Error 2.0.16 and 2.0.17

cs2cs2
edited August 2011 in Vanilla 2.0 - 2.2
I tried to install Vanilla 2.0.17 on Ubuntu 4.4.1, but it gave an error rite away. then tried installing 2.0.16. Same error showed up. Any ideas? :-
Already tested the minimum requirements with phpinfo().


Fatal error: Gdn_Dispatcher::require_once() [function.require]: Failed opening required '/home/www/mydomain.com/forum/applications/controllers/class.controller.php' (include_path='.:/usr/share/php:/usr/share/pear') in /home/www/mydomain.com/forum/library/core/class.dispatcher.php on line 549

Comments

Sign In or Register to comment.