Please upgrade to 2.3 here.
The 2.2 and earlier branches are no longer being updated.
[Feature Request #1069] Installation Error 2.0.16 and 2.0.17
I tried to install Vanilla 2.0.17 on Ubuntu 4.4.1, but it gave an error rite away. then tried installing 2.0.16. Same error showed up. Any ideas? :-
Already tested the minimum requirements with phpinfo().
Fatal error: Gdn_Dispatcher::require_once() [function.require]: Failed opening required '/home/www/mydomain.com/forum/applications/controllers/class.controller.php' (include_path='.:/usr/share/php:/usr/share/pear') in /home/www/mydomain.com/forum/library/core/class.dispatcher.php on line 549