HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

(bumped old thread) Addon enabled, plugins set, plugin still not functioning?*

This discussion is related to the elRTE addon.
edited September 2011 in Vanilla 2.0 - 2.8

Im new to Vanilla, i add this plug in and i do enable this, but it wont appear on my editor. Please let me know how this is work


  • Not Works
  • AoleeAolee Hobbyist & Coder ✭✭
    hmmm how does this work? it doesnt change the comment textrea to a wysiwyg.
  • AoleeAolee Hobbyist & Coder ✭✭
    ok found it. after enabling the this plugin, you need to set the permission in the "roles & permission" - dashboard
  • abrownabrown New
    edited September 2011
    Okay, I've enabled all permissions. Still doesn't work. Are there any known conflicts with other addons?
  • @abrown Check the editor that is set in your config.php file
  • abrownabrown New
    edited September 2011
    It's the correct editor. The pop-up trigger does appear and when pressed, only the 'editor/source' buttons are enabled but not the editing options. It did work the first time I installed it but when returned later in the day, nothing. Did install additional addons afterwards but have seen no reports of conflicts from this community.
  • SS ✭✭
    edited September 2011
    Use TinyMCE instead.
Sign In or Register to comment.