Please upgrade here. These earlier versions are no longer being updated and have security issues.

Categories Not Opening

I'm having a problem at whiteguardianstudios.com/forum where I'm trying to open a category and it's just switching the words at the top. It's supposed to take me to the topics in that category right?

I'm new to vanilla coming from mybb. I've solved a few other problems on my own, but I can't figure out what's wrong here. It was installed through softaculous.

Tagged:

Comments

  • peregrineperegrine MVP
    edited September 2014

    when you set up categories.
    edit category.

    make sure i DisplayAs is set to default.

    http://vanillaforums.org/discussion/comment/214698/#Comment_214698

    if that doesn't solve it, create a new category and delete the old category and when it asks where do you want to move the discussions to, move it to the new category.

    I have no idea what vanilla version you are using, do you?

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

    Yinyamina
  • Ooh Such a simple solution. Can't believe I overlooked that. Thank you this problem is fixed!

    peregrine
  • peregrineperegrine MVP
    edited September 2014

    I think on-page documentation really need an explanation for DisPlayAs, because it is not intuitive at all.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • No, I had them all set to category :s Wasn't sure what default did so I didn't use it. Turned out to be the correct thing to use.

  • exactly - on-page documentation - needed to explain

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

Sign In or Register to comment.