Please upgrade here. These earlier versions are no longer being updated and have security issues.

Something has gone wrong when posting/viewing discussions. Needs to be fixed ASAP!

edited September 2015 in Vanilla 2.0 - 2.3

I don't know what the heck happened to my forum but for some reason when i try to post or view discussions i get Something has gone wrong. I need this fixed ASAP!

Thanks

mtschirs

Comments

  • whu606whu606 I'm not a SuperHero; I just like wearing tights... Moderator

    Please see here:

    http://bfy.tw/1vRn

    R_J
  • @whu606 said:
    Please see here:

    http://bfy.tw/1vRn

    Wow you're a big help....... I have already been googling this for 2 hours and i haven't found anything.

  • whu606whu606 I'm not a SuperHero; I just like wearing tights... Moderator
    edited September 2015

    Well, if you follow the link, click the first result, and read the first reply to the OP, you will see how to get a detailed error message which you can then post here for proper help.

    You can begrudge me my little bit of humour, or thank me for pointing you in the right direction, when I could have ignored your issue.

  • @whu606 said:
    Seriously, if you reject the second answer, you're going to be a long time without a forum.

    Follow the link, and do what Linc says in the first reply.

    Then post a screenshot of the error output.

    Or not.

    I'm done here.

    I put up another one with all the errors.

Sign In or Register to comment.