Please upgrade here. These earlier versions are no longer being updated and have security issues.

How to Hide this?

jobbatamjobbatam Batam New
edited May 2016 in Vanilla 2.0 - 2.8

I search in the forum but not yet found and start here,,
how to hide this

with css? and where i can put the code..
thanks

Comments

  • edited May 2016

    https://vanillaforums.org/addon/cssedit-plugin <- install this plugin, it gives you a new entry in your dashboard for css tweaks.

    Insert:

    #vanilla_categories_index li.Best a {
    display: none;
    }

    hgtonightR_J
  • jobbatamjobbatam Batam New

    hi @Moehrenstein i tested this tutorial, but doesn't work..
    this is my forum www.matematika.or.id
    thanks for your help

  • edited May 2016

    '#Panel li.Best a {
    display: none;
    }'

    try this:) I am not really good with css, but it seems that that should be your desired selector:) (write it without the ' )

  • jobbatamjobbatam Batam New

    @Moehrenstein said:
    '#Panel li.Best a {
    display: none;
    }'

    try this:) I am not really good with css, but it seems that that should be your desired selector:) (write it without the ' )

    not working too.. :confused:

  • whu606whu606 I'm not a SuperHero; I just like wearing tights... Moderator

    @jobbatam

    Get to grips with a browser web inspector, and you will be able to find these things for yourself.

    Not all themes use identical elements.

    Use something like Firebug in Firefox, or any web development tool in other browsers.

  • BleistivtBleistivt MVP
    edited May 2016

    @jobbatam Looks like you didn't save anything in the CSS editor.

    Can you see what you entered here? http://www.matematika.or.id/settings/cssedit

  • jobbatamjobbatam Batam New

    @whu606 Inspect element with firebug i got this

    but i don't know which one i must add display;none in to the code
    can you help me?

    @Bleistivt i have try code above and doesn't work, so i remove again from css editor plugin.. :smiley:

  • whu606whu606 I'm not a SuperHero; I just like wearing tights... Moderator
    edited May 2016

    @jobbatam

    Well done for trying to help yourself.

    Try clicking on the li of the line you have highlighted.

    That should bring up any css code for it in the right hand panel.

  • whu606whu606 I'm not a SuperHero; I just like wearing tights... Moderator

    Also it is

    display: none
    

    using a : not a ;

    hgtonight
  • jobbatamjobbatam Batam New

    Thanks mr @River that's work 100% :chuffed:

    vrijvlinder
Sign In or Register to comment.