Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

In this Discussion

Vanilla 2.6 is here! It includes security fixes and requires PHP 7.0. We have therefore ALSO released Vanilla 2.5.2 with security patches if you are still on PHP 5.6 to give you additional time to upgrade.

Vanilla - Wordpress Membership

I want to build a new WordPress site and add vanilla to it.

Question: Can WordPressten members automatically subscribe to the vanilla forum?
or vanilla forum member can automatically gain membership in WordPress?

To bridge between the two and to use with one membership. Is it possible?

thanks.

ı love vanilla. <3

Sign In or Register to comment.