Please upgrade here. These earlier versions are no longer being updated and have security issues.

2.5?

This discussion is related to the Discord Widget addon.

Will this be updated to 2.5?

Comments

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    I made a pull request to help the author updating the plugin. But you could easily make it work again by changing lines 35 and 179 the way that you can see in the PR


    lorddfg
  • @R_J said:
    I made a pull request to help the author updating the plugin. But you could easily make it work again by changing lines 35 and 179 the way that you can see in the PR

    Can you give a zip file with your changes :)

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    I really don't like that. But you could certainly download it from GitHub - that's how GitHub works


    SmashPuppet
Sign In or Register to comment.