Avatar

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

Badges

Ready to contribute?

Amazing! Sign our contributors' agreement and then join us on GitHub.

Vanilla 2.3 fully supports PHP 7. Get it now!

old_man New

Novice here, admin for our forum. We had to migrate from a previous Vanilla Forum because our admin literally died in his sleep with all domain/hosting passwords. 35 years old. Anyway, on the "Conversations" (i.e., private messaging) I have that add-on enabled, but when you try to send a message when you hit "submit" you get a big, angry emoticon, and this message: "Something has gone wrong. We've run into a problem and are unable to handle this request right now. Please check back in a little while." We have installed version 2.2.1. Is there a known issue, or am I overlooking something incredibly simple?

About

Username
old_man
Joined
Visits
2
Last Active
Roles
Member
Points
7
Badges
2

Activity

  • old_man earned the 10 Comments badge.
    No longer a one-hit wonder! It looks like you’re going places.
    January 31
  • Novice here, admin for our forum. We had to migrate from a previous Vanilla Forum because our admin literally died in his sleep with all domain/hosting passwords. 35 years old.

    Anyway, on the "Conversations" (i.e., private messaging) I have that add-on enabled, but when you try to send a message when you hit "submit" you get a big, angry emoticon, and this message:

    "Something has gone wrong. We've run into a problem and are unable to handle this request right now.
    Please check back in a little while."

    We have installed version 2.2.1.

    Is there a known issue, or am I overlooking something incredibly simple?

    November 2016