Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Badges

Try Vanilla Forums Cloud product

DenisS · My brain hurts · ✭✭

About

Username
DenisS
Location
Buriram
Joined
Visits
244
Last Active
Roles
Member
Points
114
Location
Buriram
Twitter
@https://twitter.com/?lang=en
Country
Thailand
Badges
9
  • Bye Bye Vanilla

    I been with Vanilla nearly 3 years but after my last upgrade to 2.8.1. I was working almost 2 months getting plugins to work and some never did ( even if paid for them ) So 1 month ago I installed Wordpress ok it took me a week or so to get my head around it, but I'm flying now. I like to say thanks to all who tried to help me, Virjvlinder , HGtonight and Peregrine and anyone else who help me. I have now uninstalled all my Vanilla forum's and it's time to say goodbye.

    Makke375Vanillaplusperegrinevrijvlinderhgtonight
  • Can't Stop Spammers

    Ver 2.0.18.8 I have upgraded but not online with 2.1.6 yet. But my old ver is still live.
    Over the last week I have been the target of spammers registering and post spam. It started with 5 or 10 at first and has risen to 220 last night. When it was about 30 or so set the "Stop Forum Spam" settings very low, never helped. I set the forum settings to "New Members Must be approved" no help. There is no new members on the activity list. Is there anyway of stopping them? have anybody had the same problem. It seems
    that they are mostly Russian or Eastern Europe.

    meetdilip
  • Re: Can't Stop Spammers

    These post are mostly informational about skin care, herpes and stuff some would be helpful but when so many it's a pain. I did have the bride thing but it's changed this week. How do they join & post? I have set up an IP ban but like today maybe 90 different IP's it's almost impossible. an extra function on the user file " ban IP " would be great, maybe I won't get this with the upgrade, in about two weeks. I have un-checked confirm e-mail, see what happens tonight. Cheers

    vrijvlinder
  • Re: Pocket error after upgrade to 2.1.6

    I have to admit something, I am mildly dyslexic some days better than others.

    peregrinevrijvlinder
  • Re: Pocket error after upgrade to 2.1.6

    I found the problem: it's this " DIV" < DIV ALIGN=CENTER > in a donate button Pocket on the panel no matter where you put before or after. < DIV ALIGN=CENTER >

    vrijvlinder