Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Starting a New Forum: What version should I use?

RefringeRefringe New
edited October 2009 in Vanilla 2.0 - 2.8
I'm looking to start a new Vanilla forum. I'm going to start from scratch so it's probably going to take a while for it to become popular (if at all).

How far along is Vanilla 2? Are there going to be (foreseeable) database changes?

Comments

  • Options
    LincLinc Detroit Admin
    If you're starting from scratch, go with Vanilla 2. Database is very likely stable at this point and there will be an upgrade path moving forward. 95% of new development is probably going to be pointed at supporting version 2.
  • Options
    Thanks. Will do.
Sign In or Register to comment.