Avatar

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

Badges

Vanilla 2.6 is here! It includes security fixes and requires PHP 7.0. We have therefore ALSO released Vanilla 2.5.2 with security patches if you are still on PHP 5.6 to give you additional time to upgrade.

Linc · Director of Development · Vanilla Staff

Options are papercuts.

About

Username
Linc
Location
Detroit
Joined
Visits
2,765
Last Active
Roles
Administrator, Staff
Points
3,771
Location
Detroit
Twitter
@linc
GitHub
linc
Country
US
Badges
44

Activity

  • awebhost

    Hi, Linc! When I install Vanilla 2.5.2 ony my server, I have met the error: Incorrect table definition; there can be only one TIMESTAMP column with CURRENT_TIMEST

    How To solve it?

    I used mysql 5.5/ php 5.6 /apache on my server

    June 6
  • ekelley115

    Hello Linc I'm new to the forum, i'm currently trying to set up a forum on my tumblr blog but i'm not very familiar with how to set it up. I've downloaded vanilla open source and currently have my folder on my PC open where it is saved. It has version 2.5 and what appears to be sub categories? I'm not entirely sure where to go to find, lets say a piece of code to copy and paste or something else entire. So i figured Id reach out to you for help.

    December 2017
  • Linc earned the Eighth Anniversary badge.
    Thanks for sticking with us for 8 years.
    November 2017
  • donovanb

    Hi Linc. I suppose it doesn't hurt to ask... I could sure make use of the SAML Addon that is offered to your paid subscribers. Since you guys are on Vanilla v.2.5... could you guys open up the source for your SAML addon that worked with vanilla version 2.2 / 2.3.? I do believe that opening up that Addon could draw more vanilla users for you guys. Thanks. Donovan

    September 2017
  • Linc added the Emotify :) addon.
    Replaces emoticons (smilies) with friendly pictures.
    December 2016
  • Linc earned the Seventh Anniversary badge.
    Thanks for sticking with us for 7 years.
    September 2016
  • ItsVizionTv

    When do you think VanillaForums 3.0 will be out lol?

    September 2016
  • Linc added the Civil Tongue Ex addon.
    A swear word filter for your forum. Making your forum safer for younger audiences.
    July 2016
  • nonce

    when I look at some discussions it say this at the top of the page.

    "Please upgrade to 2.1.x here. The 2.0 branch is no longer being updated."

    May I suggest upgrade to 2.2 since everyone says 2.1.x has security issues and 2.2 is better.

    April 2016
    • Linc
      Linc
      Thanks!