HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.

No such file or directory error

edited October 2009 in Vanilla 1.0 Help
Hi,

I'm using Vanilla 1.1.9 and it works brilliant except when I try to logout or check for new version (errors in appg/init_people.php and appg/init_ajax.php). This is very strange and may be because of my server configuration, but maybe there is a way to fix it without changing server configuration or what configuration should be changed. When I try to logout I get a bunch of errors:

Warning: include_once(//PDC1/sites/t/test.com/public_html/forum/appg/headers.php) [function.include-once]: failed to open stream: No such file or directory in /var/sites/t/test.com/public_html/forum/appg/init_people.php on line 17

Warning: include_once() [function.include]: Failed opening '//PDC1/sites/t/test.com/public_html/forum/appg/headers.php' for inclusion (include_path='.:/usr/local/lib/php') in /var/sites/t/test.com/public_html/forum/appg/init_people.php on line 17
// and so on...

I tried to change //PDC1/sites/t to /var/sites/t in conf/settings.php but when I did this, the whole forum hadn't working. I tried the same only in init_people.php but whent I did this, I'd not getting any error, just blank page and user is not logget out, nothing happens.

I would be very grateful if anyone has an idea on how to fix this.

Comments

  • Anyone? Someone must be able to provide an answer?
  • MarkMark Vanilla Staff
    All I can recommend is that you check your server to make sure that the paths it is using to access your files are correct.
Sign In or Register to comment.