Please upgrade here. These earlier versions are no longer being updated and have security issues.

Vanilla 2 Post Character Limit?

edited December 2009 in Vanilla 2.0 - 2.8
I see there's a post character count limit, is there anyway to change this setting? The default character count limit is rather annoyingly short on a discussion forum.

Comments

  • LincLinc Senior Bard Detroit Admin
    edited December 2009
    Go to /conf/config.php and add this line:
    $Configuration['Vanilla']['Comment']['MaxLength'] = '2000';with whatever you want the new character limit to be.
  • @Lincoln Thanks, brilliant.
  • Lincoln, I just added that line to the config file and am still getting the character limit for the body post. http://screencast.com/t/EzOm9QSXr.

    Help?

  • peregrineperegrine MVP
    edited October 2012

    perhaps you didn't set config statement correctly in config.php

    if you just added the above statement you reduced it to 2000.

    try changing comment length in dashboard in your forum -> floodcontrol

    /index.php?p=/vanilla/settings/floodcontrol

    if there is no line in $Configuration['Vanilla']['Comment']['MaxLength']
    8000 is the default number of characters.

    16000 is 16000 characters. = put the number of characters you want.

    $Configuration['Vanilla']['Comment']['MaxLength'] = '16000';

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

    Adrian
Sign In or Register to comment.