Please upgrade here. These earlier versions are no longer being updated and have security issues.

How to switch off Conversations function?

edited November 2010 in Vanilla 2.0 - 2.8
I really need to disable or switch off the Conversations function fast. Can someone please help! I have no idea how to do this.

Thanks!
Tagged:

Comments

  • TimTim Operations Vanilla Staff
    Turn off the Conversations application in your dashboard.

    Dashboard -> Addons -> Applications -> Conversations [Disable]

    Vanilla Forums COO [GitHub, Twitter, About.me]

  • thanks. too many late nights working on websites... I really missed the obvious here. Cheers.
  • After disabling Conversations, the Inbox remains in the menu. Is there a way to remove this? Which file can I edit?

    Thanks again, Tim, or whoever can help.
  • TimTim Operations Vanilla Staff
    Inbox should disappear when you disable Conversations, unless you're using a theme that didn't implement it properly. This is the behavior I am seeing when I disable Conversations locally. Have you modified Vanilla at all? What version are you running?

    Vanilla Forums COO [GitHub, Twitter, About.me]

  • I'm using the latest version 2.0.13 with the Embed Friendly theme. I haven't made any mods except localization. When I switch to the Vanilla theme the inbox disappears as it should.
  • I also need to disable conversations feature. The "inbox" link remains visible in the embed and mobile themes, linking to "page not found."
  • LincLinc Former Staff Detroit Admin
    edited November 2010
    I believe the culprit is in /applications/dashboard/views/modules/signedin.php

    It's adding the 'inbox' link without regard to whether Conversations is present. Issue filed: https://github.com/vanillaforums/Garden/issues/issue/646

    For now, delete this line from the above file:
    <?php echo Anchor(T('Inbox'), '/messages/all'); ?> <?php echo $CountInbox; ?>
Sign In or Register to comment.