Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

How do I turn off friendly URLs?

edited November 2010 in Vanilla 2.0 - 2.8
I'm trying to get this working on IIS 7 and want to rule out rewriting as a problem. How do I disable this?

Comments

  • LincLinc Detroit Admin
    I believe it's disabled by default, but confirm that in your config.php file you see this:

    $Configuration['Garden']['RewriteUrls'] = FALSE;
Sign In or Register to comment.