Please upgrade here. These earlier versions are no longer being updated and have security issues.

Add to importers please

VaporVapor New
edited December 2010 in Vanilla 2.0 - 2.8
I was wondering why you don't have "SMF 1.x - 2.x" or "MYBB 1.4 - 1.6" on the list of available importers?

Thanks
Tagged:

Comments

  • LincLinc Director of Development Detroit Vanilla Staff
    Lack of time to finish implementing them. SMF is on our list to support soon.
  • Glad to hear that. I'd just like to say I'm in need of an SMF 2.x also.

    Thanks
Sign In or Register to comment.