Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Older working version of Vanilla

edited February 2011 in Vanilla 2.0 - 2.8
Hello,

Where can I find the older version of Vanilla that doesn't give that "FastCGI Error?"

Thanks.

Comments

  • LincLinc Detroit Admin
    I'm not sure what you're asking for. What version of Vanilla, exactly, and where are you encountering this error?
  • LincLinc Detroit Admin
    Downloads of older 2.0.x versions of Vanilla are on GitHub: https://github.com/vanillaforums/Garden/downloads

    If you're looking for 1.1.10, it's over here: http://code.google.com/p/lussumo-vanilla/downloads/list
  • Hello,
    Where can I find the older version of Vanilla that doesn't give that "FastCGI Error?"
    Thanks.
    Which FastCGI error? Do you know a forum post that goes about it? Do you know the bug report number? We can better fix the fastcgi version, don't you think? :-)

    There was an error rendering this rich post.

  • edited February 2011
    Hey,

    I'm super-amateur when it comes to MySQL and the coding language behind the forum, but I saw that someone else had the same problem I had and remedied it by installing the previous version of vanilla.

    Here is the error I'm getting:
    FastCGI Error
    The FastCGI Handler was unable to process the request.

    Error Details:

    * The FastCGI process exited unexpectedly
    * Error Number: -1073741819 (0xc0000005).
    * Error Description: Unknown Error

    HTTP Error 500 - Server Error.
    Internet Information Services (IIS)
    Thanks for all your help!

  • Oh I forgot to add I'm getting this error when I try to view a discussion from the homepage.
Sign In or Register to comment.