Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Version to work on older PHP version

edited March 2011 in Vanilla 2.0 - 2.8
I love the idea of the Vanilla forum and would love to use the software but our awful host (hostmysite.com) has yet to upgrade to a later version of PHP. Right now we are stuck at 5.0.77-log and I was wandering if anyone knows of an earlier version of Vanilla that will work or another forum software that is compatible with our version of PHP.

Comments

  • Options
    LincLinc Detroit Admin
    Vanilla 1 might, but it's completely different. Vanilla 2 is coded from the start to rely on PHP 5.2 (released 2 Nov 2006). Personally, I'd be shopping for a new host. :-/
Sign In or Register to comment.