Please upgrade here. These earlier versions are no longer being updated and have security issues.

Fatal error, after few days of work.

edited March 2011 in Vanilla 2.0 - 2.8
true pic :
image

Fatal error: require_once() [function.require]: Failed opening required '/home/arina808/www/site1/public_html/_dev/v/applications/controllers/class.controller.php' (include_path='.:/usr/local/share/pear') in /home/arina808/www/site1/public_html/_dev/v/library/core/class.dispatcher.php on line 531

Vanilla $this->_ApplicationFolder is '' (blank).


Fixes exist, and why happend?
Tagged:

Comments

  • LincLinc Senior Bard Detroit Admin
    Delete the .ini files from your /cache folder.

    Can you tell me what plugins you're using?
  • Its help :) Vanilla works again.
    My Enabled Plugin:
    • Emotify :)
    • Facebook
    • FileUpload
    • Flagging
    • In This Discussion
    • Mark All Viewed
    • Quotes
    • Tagging
    • Twitter
    My Enabled App:
    • Conversations
    • Vanilla
    • Pages
Sign In or Register to comment.