HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

How to insert a Youtube Video into my Topic?

edited August 2011 in Vanilla 2.0 - 2.8
Hi All.

I tried to just post the URL as shown here:
http://vanillaforums.org/discussion/comment/136816#Comment_136816

But it did not work. It was posted as a link not a video.

How can I embed video to my post?
Tagged:
«13

Answers

  • My forum has that issue too - I think its a bug related to CLEditor.
  • Any solution?
  • Hello?
  • 能发中文么?
  • YouTube?
  • I'm eagerly awaiting a response, too. Sometimes it works for me, sometimes it doesn't, even with the same video involved.
  • I'm eagerly awaiting a response, too. Sometimes it works for me, sometimes it doesn't, even with the same video involved.
    Thank you @confUser.

    Any solution?
  • Nope not yet. Devs are slow. Prolly like 2 of em.
  • UnderDogUnderDog Moderator
    If you think it's a bug then there should be a bugreport for it on gitHub. If there is a bugreport you can see what they are doing with it, assigning it to a version or for a future version. No bugreport, no progress report.
  • I'm eagerly awaiting a response, too. Sometimes it works for me, sometimes it doesn't, even with the same video involved.
    I have the exact same problem. It's quite frustrating because my forum relies heavily on users being able to embed videos.
  • In /conf/config-defaults.php

    check


    $Configuration['Garden']['Format']['YouTube'] = TRUE;
    $Configuration['Garden']['Format']['Vimeo'] = TRUE;
    $Configuration['Garden']['Format']['EmbedSize'] = 'normal'; // tiny/small/normal/big/huge or WIDTHxHEIGHT
  • all there
  • What happens when you simply post the embed code ?
  • works fine with posting embed code, every time.
  • ok, thats what I do too, probly easier for most people.

    were you using a plugin that offers youtube tags? and that wasnt working?
  • no but AFAIK just pasting the youtube URL into your comment, vanilla ought to auto-embed it. ive seen it done a few times but never reliably.
  • I dont know if thats inbuilt functionality or not, probably is a plugin to do it, or if your a code Einstein you might be able to tweak yours?
  • does it work here

  • 422422 Developer MVP
    edited December 2011

    Just enter the youtube url in the post, naked. Not you... The link lol

Sign In or Register to comment.