Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Add on 'fileupload' failure

Hi, I extracted the add on to the plugins folded to a new directory names 'fileupload' and enabled the new add on with my forum. When I clicked settings for domain:
I got an error message:
Page Not Found
The page you were looking for could not be found.

Any suggestions? Thank you..
my forum version is Vanillaversion


  • Options
    LincLinc Detroit Admin
    My first suggestion would be to correct the capitalization of the folder name. It's 'FileUpload' and when you unzip it it should already be in a folder called that., ready for upload.
  • Options

    I'm getting the same problem. was on version 1.4, and updated to the latest (1.5.2) and still cannot get to the settings page. Have tried using as suggested above, and this still does not work.
    The actual fucntionality does appear to work - users can upload files, and they can be previewed/downloaded, so just not beign able to view settings in the dashboard is the only obvious issue I can see!
  • Options
    camocamo New
    edited October 2011
    Did you look in Dashboard >Roles & permissions ? Here is the only 'settings' you can configure for fileupload plugin, as far as im aware version (1.5.2)

    NOTE: The latest version of fileupload appears to work ONLY for vanilla version 2.0.18 and above.

    Earlier versions of fileupload have been removed, its suggested you upgrade vanilla.
  • Options
    My vanilla version is and i have tried two different versions of FileUpload but whenever i try uploading files mainly imaged nothing seem to happen than an image of endless stream appearing on screen. I tried the versions 1.5.2 and 1.4.4 all to no avail. I have tried all the suggestions in different post but nothing seems to happen. Please how can i make it work?
  • Options

    There was an error rendering this rich post.

Sign In or Register to comment.