HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

ButtonBar v1.1 released!

This discussion is related to the Button Bar addon.
13»

Comments

  • sahotataransahotataran Developer, Bay Area - CA ✭✭✭
  • looks like @Shmizzle is after button-bar today
    Yeah, I did it for the riches beyond imagining.
  • going back to the spoiler/bbc discussion. If I enable BBC and open a new discussion and try to use the spoiler tag I get this
    <div class="UserSpoiler"><div class="SpoilerTitle">Spoiler: </div><div class="SpoilerReveal"></div><div class="SpoilerText">adf</div></div>
    I tried to use the spoiler tag around the text "adf".

    I get this when using the quote button
    <blockquote class="UserQuote"><div class="QuoteText"><p>afdfad</p></div></blockquote>

    and nothing happens when I use the link button
  • ok, so I changed my format to BBCode, then back to HTML code. But now when you start a new discussion the buttons on the button bar are broken. The bar works fine as an HTML bar in old threads.... Any ideas?
  • I've also installed a fresh version of the button code.
  • TimTim Operations Vanilla Staff
    When you're in BBCode mode and are starting a new thread, examine your page using FireBug or Chrome's Toollbar. Look at the Foot element of the page, found here:
    body #Frame #Foot.

    Inside that you should find the #Definitions at div #Definitions.
    What does the "InputFormat" definition contain?

    Vanilla Forums COO [GitHub, Twitter, About.me]

  • edited November 2011
    I will check that when I get home....
    With it set back to html, no old threads that you post in will accept any html, but it has the html buttonbox
    A new thread still has a BBCode box, but it isnt' usable.
    Also if you try to use the HTML box in an old thread the code and link buttons place the actually text box code in the very top along side the links to "dashboard discussions activity etc" this is using the imbeded theme.

    And to repeat this button box did work before I tried to change it to bbcode.
  • the bittonbar is not showing on "sent message" direkt to a user, or in editing an post which had been postet before. its just for new postings working. any hint? thx

Sign In or Register to comment.