Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Vanilla Twitter Embed 0.3 - not working

pedenskipedenski New
edited June 2012 in Vanilla 2.0 - 2.8

when i paste the url, it doesnt show the feeds... im using vanilla 2.0 release

Answers

  • Options

    I just installed a fresh version of both. It works fine on my installation. Can you reconfirm please?

  • Options

    If you use theme just activate plugin and after back to defaukt theme, with default theme its good and you can reactivate your custom theme after and plugin run again :)

  • Options
    peregrineperegrine MVP
    edited July 2013

    edited. I think i understand - you said it works for you now.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • Options

    this stopped working for me a little while back. i'm wondering if it had something to do with twitter's change of policy on api/keys etc (and if there's a fix of any kind!)? :)

  • Options

    after disabling / re-enabling the plug in, the twitter embed table is empty, and is not getting populated with any tweets when posting or editing.

  • Options
    hgtonighthgtonight ∞ · New MVP

    According to the documentation twitter provides (https://dev.twitter.com/docs/api/1.1/get/statuses/oembed), a simple update to 1.1 API url will not be enough. Twitter now requires authentication of the application to use the oembed api endpoint.

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • Options

    yeah, i've no idea on how to go about that...

    but it's what i thought.

Sign In or Register to comment.