Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Only for Vanilla 2.1a?

edited June 2012 in Vanilla 2.0 - 2.8

Hello,

Version 1.6.1|Requires: Vanilla Version 2.1a

I wanted to add this plugin, however it requires version 2.1a while the latest version available for download is 2.0.18.4

Are we going to have a new stable Vanilla version available soon? Or should I use an older version of this plugin?

Thanks!

Answers

  • I'm seeing this too. Updated the requirements too early?

  • on some plugins, you can remove the requirement in the array description of the plugin and it may work for you. if it does you are in luck, if not the requirement really is a valid requirement.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

    UnderDognunobritoben_seven
  • Thanks, that worked.

  • LincLinc Detroit Admin

    We've gotten a little out of sync in managing our plugin releases and core release. Personally, I find it a little overwhelming to keep it coordinated so sometimes things like this happen. Feel free to grab an older release that matches your version.

  • TIL there's a list of versions on the plugin page. Sorry I was in 'dumb user' mode!

  • Thanks for all the feedback, I was just curious in knowing what was happening since I was using the latest version from the front page.

    I have another question. Would it be possible to create an "auto-update" plugin for updating the forum automatically?

    We are already using Git on Github, perhaps it would be possible to do a clone of the most recent stable version whenever available?

    I can offer to code the plugin part, we just need a branch entitled "stable" or similar.

    Then we can proceed with an update using Git whenever available on the server and this interface: http://code.kbjrweb.com/project/gitphp

    What do you think?

    I will start a new post about this matter.

  • From where to download old version

  • peregrineperegrine MVP
    edited July 2012

    From where to download old version >

    .

    ben_seven already said:

    TIL there's a list of versions on the plugin page. Sorry I was in 'dumb user' mode! >

    and then click on the version

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • The new version works better. Changed the requirements down to the old Vanilla version, and seems to be fine.

    UnderDog
  • @Anonymoose said:
    The new version works better. Changed the requirements down to the old Vanilla version, and seems to be fine.

    I tried this too but seems like it doesn't apply CSS correctly.

    -k0nsl

  • In class.quotes.plugin.php, I changed the value to

    'RequiredApplications' => array('Vanilla' => '2.0.18.4'),

  • You were right. It is broken. It doesn't apply CSS correctly

  • Does anyone fix this extension pls?

  • simply use the previous version

    http://vanillaforums.org/addon/quotes-plugin-1.2.2

    grep is your friend.

  • I did not notice this :) Thanks.

  • AnonymooseAnonymoose ✭✭
    edited August 2014

    @x00 said:
    simply use the previous version

    http://vanillaforums.org/addon/quotes-plugin-1.2.2

    Quotes 1.2.2 doesn't work with Vanilla 2.0.18.12.

Sign In or Register to comment.