Only for Vanilla 2.1a?
Version 1.6.1|Requires: Vanilla Version 2.1a
I wanted to add this plugin, however it requires version 2.1a while the latest version available for download is 184.108.40.206
Are we going to have a new stable Vanilla version available soon? Or should I use an older version of this plugin?