Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Vanilla just plain doesn't work. Shows pages, but nothing will update



  • x00x00 MVP
    edited May 2013

    basically what you are saying is you can't make any POST? The post gets stripped?

    much of conf not dependent on the database, and if there was an error related to data input, it would say so.

    grep is your friend.

  • Yes. That's the most confusing part.

    Is there something that needs changed in nginx?

    It works when I visit by ip, but not by url.

    I get no php, nginx, or mysql errors.
    I see the access log from nginx and it looks no different whether it's by url or ip, except for the access path.

  • x00x00 MVP
    edited May 2013

    maybe post your site rules, also you could log requests

    what do you have for server_name?

    grep is your friend.

  • Log requests? I have access logged in nginx and they show up fine.

    I have the correct server name there, or else it wouldn't even be serving.

  • you could log post data

    log_format postdata $request_body;
    access_log  /var/tmp/postdata.log  postdata;

    grep is your friend.

  • I tried 2.1a41 from github and it worked, but there is like no javascript or css. It's just plain, basic, html pages.

  • Downloaded 2.1b and that works.. But still so worrying.

  • grep is your friend.

Sign In or Register to comment.