Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product
Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

transifex doesnt working.

jeongweejeongwee Vanilla version 2.6 ✭✭

i alrdy enabled it,but it doesnt working.
how do i make it working?

image

Comments

  • delete the .ini files in your cache.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • jeongweejeongwee Vanilla version 2.6 ✭✭
    edited July 2013

    @peregrine i disabled the chinese transifex and deleted all the files under the cache directory,then i go back to the dashboard, enabled the chinese transifex again.it still doesnt working , i tryed 2times.(btw:few days ago i tryed at my localhost forum but it works.....)

  • leave the chinese transifex enabled and then delete the .ini files in cache :) that would be the correct order.

    I don't know if that would fix it, if you have it working on one site and not another.
    compare the config.php statements relating to locale. Are the two sites the same version of vanilla.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • jeongweejeongwee Vanilla version 2.6 ✭✭

    @peregrine same version.im noob of vanilla,just tryed this few day ago.transifex works for me few days ago after i delete the site from my localhost ,and recr8 the site ,transifex not working anymore.

  • jeongweejeongwee Vanilla version 2.6 ✭✭

    thx for the replies i found how 2 fix it alrdy.simply add
    $Configuration['Garden']['Locale'] = 'zh-CN';
    to the config.php.

Sign In or Register to comment.