Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Problem with Start a New Discussion

The problem is what? am using vanilla version 2.0.18.8. am in my first using.i finish the installation and i create a categorie for discussions. and my home page is set to links like http://127.0.0.1/forums/discussions.In my right side i have a button called "Start a New Discussion" .when i click on it my navigator turns and shows me error page like "Connection closed by the distant server",simply it doesn't show me anything.What can be the problem? But other things are working very well.

Comments

  • Options

    i just changes my version of vanilla to 2.2.3.1 and i don't have the problem again.

  • Options
    hgtonighthgtonight ∞ · New Moderator

    Welcome to the community!

    What is the URL of the page that times out?

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • Options
    lifeisfoolifeisfoo Zombie plugins finder ✭✭✭

    @vov87 I tested this plugin only with vanilla >= 2.1a (it's a requirement). If can grab and share here more information about your problem I can fix it also for the 2.0.18 version.

    There was an error rendering this rich post.

  • Options

    the URL which were causing the probems was the discussions url

  • Options
    lifeisfoolifeisfoo Zombie plugins finder ✭✭✭

    Are you sure that is this plugin the origin of the problem? Have you tried disabling it?

    There was an error rendering this rich post.

  • Options

    Now i change the version to 2.2.3.1. and now am having session problem it 's closed after just a second.help!

  • Options

    I will come back to the problem of link of discussion after now am doing something in harry so i don't experience the all problem.After i will send you the reasons of the problem.

  • Options

    I found the solution of the closing session after 5seconds. It was my server which was bringing the problem. I opened another site in local using the same params as my forums. So when i close that windows the problem stops.thks everyone.

Sign In or Register to comment.