Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

jsconnect stuck on progress while trying to sign-in

i'm using the latest version of this plugin
with wordpress vanilla forum plugin Version 1.1.14 | By Todd Burry
on WordPress 3.5.2


i read the documentations and did as instructed....
when i try to log-in i have the wordpress log-in page but as i press on "sign-in" i see a- "progress" page and it never really connects with the forum only the site....

i think the the target is do i fix it? i'm kind of new in all of this...

please help :)


  • Options

    Take a look in either FireBug or the Chrome equivalent to see what is going on. The response (header) is what you're looking for and in FireBug that's easy to find.

    There was an error rendering this rich post.

  • Options

    i know it more of a wordpress Q ... but if anyone can give me a hint on what can be wrong...
    i tried looking at the debuger but i'm not sure what am i looking for....
    the test works just fine...

    i even tried using wp-vanilla-connect but i can't install it stays inactive...
    after a week of trying i'm close to give up

  • Options

    Don't give up and keep looking in the FireBug console. You're looking for the response headers. You're looking for javascript errors.
    What is being executed is Ajax and it's dying. When it's dying it's throwing errors in your FireBug console.

    There was an error rendering this rich post.

  • Options

    found it did it it works!!!! i have a forum and a site :)
    it was a hard day and night - i managed to mass everything up but now it's all fixed and working :)
    really impressed from this community
    tnx a lot

  • Options
    hgtonighthgtonight ∞ · New Moderator

    So... what was it?

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • Options

    'WP-vanilla connect" solved the problem... i don't know why i couldn't instal it at the beginning but later it just showed up in "users" at the wordpress dashboard instead of in "plugins"

  • Options

    It was installed, it is just not obvious it was under the users menu, by they put it here becuase it is to do with

    BTW the reason why the official plugin might not work is it relies on hooks that there is no guarantee will ever be reached. Whereas, WP-vanilla connect it is generally reachable.

    grep is your friend.

Sign In or Register to comment.