Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

[Solved] My first discussion has crashed

nickovnickov New
edited August 2013 in Vanilla 2.0 - 2.8

I've just posted the first discussion on my forum, however when I opened it to check it I received the error message:
"trigger_error(ErrorMessage("Could not find a '$View' view for the '$ControllerName' controller in the '$ApplicationFolder' application.", $this->ClassName, 'FetchViewLocation'), E_USER_ERROR);"
Could somebody tell me what this means and how I can fix it please?

Comments

  • Options

    I should add I'm using version 2.0.18.8 and the 'headline' was "Could not find a 'index' view for the 'discussion' controller in the 'vanilla' application". Thanks

  • Options

    I uninstalled then reinstalled. It took me a few minutes including repeating the original branding and settings. It works.

  • Options
    hgtonighthgtonight ∞ · New MVP

    @nickov said:
    "Could not find a 'index' view for the 'discussion' controller in the 'vanilla' application"

    I know this is late, but this is most likely due to an incomplete uploading of the core files. Re-uploading the core files should have fixed it (without needing to reinstall).

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

Sign In or Register to comment.