Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

I cannot edit member details [change email address or resent user credentials]?

As an administrator I would like to change member details [i.e new e mail address] and/or resent user accounts.
I'm using vanilla Version 2.0.18.8.
When using the edit button I'm not able to do anything. I need to enter the member email address and password before I can continue [change email password].
Moreover, the issue is also that I automatically generated passwords and therefore do not know which password to use.
For members that did not receive initial e mail to register, I cannot resent the email.
I cannot delete members [created in error] from the forum.

What do I need to do to be able to edit member details?
Thank you for your help

Comments

  • Options
    hgtonighthgtonight ∞ · New MVP

    Are you able to view edit user form?

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • Options

    I do not think so...
    I can see the edit button on the manage user page [but I cannot do anything with it].
    If I click on the username and want to edit the account I'm not able to do anything as well.

    Is there a way to get access to the edit user form?

  • Options

    I'm still not able to make any changes....
    In addition to the first 2 errors, I encounter a new one. Now, the users cannot change their own password as well. If they do this it is not recognized and both do not work anymore.

    Is someone from Vanilla able to help me???

  • Options
    whu606whu606 I'm not a SuperHero; I just like wearing tights... MVP
    edited August 2013

    @Edwin_Cohen

    Is someone from Vanilla able to help me???`

    Assuming you are using the self-hosted version, you may find they are a bit too busy to help, so community volunteers are pretty much it.

    Bear in mind that this is a problem with your set up, not with Vanilla per se.

    Other users are able to perform these tasks, so the issue is somewhere in your system.

    Do you have a test installation you can work on?

    Try going back to the default theme, and turning off all the plugins you have enabled, to see if you still have the problem.

    This will rule out (or in) theme/plugin conflicts.

    Let us know what happens.

Sign In or Register to comment.