Please upgrade here. These earlier versions are no longer being updated and have security issues.

[Solved] unable to use 0.0.10-dev & problem with signature based authentication

This discussion is related to the API addon.
briancbrianc New
edited January 2014 in Vanilla 2.0 - 2.8

Hi Kasper. Great job on Vanilla API

I have a problem when I put 0.0.10-dev to /application folder. it worked well with 0.0.9-dev. BUT once i put 0.0.10 to application folder, I was not able to open vanilla forum (even the main page) and there's no specific explanation. I am using 2.1b2.

While I was using 0.0.9-dev, I tried to use signature based authentication but somehow it didn't work. API keeps saying 'token & signature do not match' error even if i followed your sample code. do you think you can provide any tangible source so that i can try it out?

Thanks

Comments

This discussion has been closed.