Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Noobie trouble with enabling Yaga

Hi there, I'm still finding my way around Vanilla and Yaga. I installed Yaga in my applications folder. When I tried to enable it, Igot an error message. "Yaga is missing the following requirement(s): Vanilla 2.1b2"

I found the Vanilla 2.1b2 version here: http://vanillaforums.org/get/vanilla-core-2.1b2

I unzipped this, and put it into the applications folder. But I still get the same error. Can you help? What else do I need to do?

Thank you in advance for any help!

Comments

  • hgtonighthgtonight ∞ · New Moderator

    Welcome to the community and thanks for trying out Yaga!

    Please remember that Yaga is in beta right now. As such it requires the beta version of Vanilla. The zip you downloaded is the right file. Follow the upgrade instructions here:

    http://vanillawiki.homebrewforums.net/index.php/Upgrading

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • what does it say in your dashboard when you look at the version of vanilla.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • Thanks for the help! It does say Version 2.0.18.9 in the Dashboard. So I am working on how to do the upgrade.

  • All fixed! This is now resolved. Thank you for your help!

    hgtonight[Deleted User]
  • You know, tears burst out of my eyes like an avalanche when this forum goes together like a happy family. That's why I love visiting!

    Teej
Sign In or Register to comment.