Please upgrade here. These earlier versions are no longer being updated and have security issues.

Error when attempting to edit roles..

edited February 2014 in Vanilla 2.0 - 2.8

I've just switched servers, and am trying to get my forum transferred over. I started on the new server with a fresh install and imported my forum (v 2.0.18.8).

After import, I got a message telling me my roles/permissions weren't set up, but when I go and click the 'Edit' button beneath each role, I get a "Bonk" error page.

Does anyone know what this problem might be? I'm not sure how to get the new forum up on its feet.

Comments

  • I've done a bit more messing around, and seem to have solved my problem. I'm not sure if this is a practical solution for everyone, or if I'll end up running into trouble later, but I manually exported all the tables from the original forum and imported them into the new one. The error page is no longer appearing.

    hgtonightShadowdare
  • hgtonighthgtonight ∞ · New Moderator

    Welcome to the community!

    It is great that you solved your problem. For future reference, you can get more information about the bonk errors by following these instructions: http://vanillawiki.homebrewforums.net/index.php/Bonk_Errors

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

Sign In or Register to comment.