Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Inbox page is blank?

I'm lost. Everything has been working fine. I created a backup this morning then did the security update. Everything worked fine, but the inbox was showing up blank. Restored everything to how it was this morning, prior to the update, and the inbox is still showing up blank. Please help....

Here is the forum: http://ps4clan.com/blog/forums/
Test User: test1
Password: cometchat

Comments

  • Options

    what version of vanilla?

    try with rewrite urls and without.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • Options

    The current version is 2.0.18.8

    I'm not sure what you mean by try with rewrite urls and without.

  • Options
    peregrineperegrine MVP
    edited February 2014

    suggest you upgrade to 2.0.18.10 again.

    and you could try one or the other below in config.php - to see if it solves your issue.

    $Configuration['Garden']['RewriteUrls'] = FALSE;

    or

    $Configuration['Garden']['RewriteUrls'] = TRUE;

    and try

    http://vanillaforums.org/discussion/comment/199091/#Comment_199091

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • Options

    Ok, thanks. I just did a little searching and found the rewrite urls. I changed to false, uploaded, cleared the cache, and there was no change so I reverted that back to true. I will try to upgrade again, then the trouble shooting in the link you provided. Thanks for the help. I'll report back.

  • Options
    peregrineperegrine MVP
    edited February 2014

    try...

    or

    vs.

    interesting interplay on controllers when going to inbox.

    if a and b work and c doesn't, you could internal route so c works.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • Options

    First one takes you to the discussions page and the other two 404.

    I did get the inbox back by re-installing the security update. Thanks again for the help. I'm not sure where I went wrong the first time.

  • Options
    hgtonighthgtonight ∞ · New MVP

    Enable debugging to get more info on blank pages.

    Also, is the conversations application enabled in the dashboard?

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

Sign In or Register to comment.