Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

JSConnect 1.4.1 doesn't work and 1.0.3b download is zero bytes

Hi all,

I was just getting my head around using Vanilla Forums together with Wordpress in my next project but i noticed that the JSConnect feature doesn't work at the moment. When connecting i get the famous error about the ClientID which hasn't been fixed yet (i tried a few possibilities but gave up as i don't know the software well enough). So then i tried the suggestion of using 1.0.3b but when i download it, i get a file of zero bytes which obviously doesn't work.

Is there anybody to fix the download or to fix the problem from the latest version?

Tagged:

Comments

  • Options
    hgtonighthgtonight ∞ · New MVP

    Welcome to the community!

    The addons repo here is having a few issues due to the server migration currently happening. Sorry about that.

    You can get all the addons made by Vanilla Inc from VanillaForums/Addons on github. Are you comfortable working with git?

    If not, I can send you a copy of 1.0.3b if you PM me.

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • Options

    Facing the same issue which Martin is facing.. please help..

  • Options

    I have downloaded all the addons from the Github, but still i get the Validation error Upon adding the New Connection. Validation does not exist: regex.

    I need a help on this ..

  • Options

    @hgtonight you saved the day. Here's a handy link: https://github.com/vanillaforums

Sign In or Register to comment.