Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Edits made by admin, or administrative original poster are not being saved

Note: Original Poster is an administrator level account
Can select edit and change attached files.
However, when text is edited and saved, it does not change.
Have tried with secondary administrative level account, and the original posting administrator account, and after making changes, and clicking save, the post is unaltered (exception is if an attached file is added or removed)
For troubleshooting purposes, have gone to dashboard and changed the setting from "users can update for 30min to users can always update their posts".
I don't believe this setting should matter considering that all attempts to edit have been made with admin accounts anyways, but there was no effect.



  • Options

    Hi there,

    I am also currently using and not having these issues myself.

    Do you have any plugins installed?

    I saw in some past discussions there are some Editor plugins that will do this.

    Changing the setting for how long something can be edited should affect this.

    If you've any plugins installed, I'd suggest disabling them, see if it resolves the issue.

    Hope it's helpful but sure there may be someone else with more insight on this but it's a start.

  • Options

    i just rebooted my vanilla forums server and have been able to make edits to the post i was discussing before - for now am considering solved - will post if i can cause this failure again to report the issue. i had been editing my custom.css file to remove "gender" from the sign up fields. I'm not sure how that would cause a problem but it's the only correlation i have.

  • Options
    hgtonighthgtonight ∞ · New Moderator

    Does it throw an error at all?

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • Options
    epipenepipen New
    edited March 2014

    Update: I have retested this,

    I am able to make edits using Chrome (Tested win 7 and win 8)

    I am not able to make changes using Internet Explorer 11.0.9600.16518 (default settings (Tested win 7 x64 only)

    I am able to make changes with IE 10.0.9200.16844 (vanilla install of windows) (Tested Win 7 x64 only)

    -NOTE: after upgrading vanilla install of windows 7x64 to the IE 11 version above, I was no longer to save changes

  • Options

    @epipen‌ I am having this same issue, same version of Vanilla. Although our updates are always in Chrome.

    We had our sys admin turn off Caching to see if it fixed it, no go.

  • Options

    i have changed the update time limit from unlimited, back to 30min and saved in between each and rebooted the server. Not sure if that made a diference. I don't recall if chrome was working before, but I believe I would have tried it before creating this ticket and mentioned it... This leads me to believe that it started working at some point. Perhaps the changes above updated the cache somewhere? let me know.

Sign In or Register to comment.