HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Editor not showing in V 2.1b2

This discussion is related to the MediumEditor addon.
Dr_SommerDr_Sommer Dr. of tender Programing ;) ✭✭

Using Opera/Firefox, Vanilla Version 2.1b2

Finally... two new Editors for Vanilla... ;)

But unfortunately the MediumEditor is not showing... here a Picture, when activated:

Here how it looks with my normally used CLEditor activated:

I deactivated Emotify, Fileupload, ImageUpload

FYI: The same happens with EpicEditor, just without the Grey "Avaiting Orders" text.

Comments

  • KasperKasper Scholar of the Bits Copenhagen Vanilla Staff

    That grey "Awaiting orders!" stuff? That's the editor :smile: Oh, and for future reference (from the addon description):

    If you come across any bugs or if you have a feature request, please file an issue using the GitHub Issue tracker. MediumEditor for Vanilla won't be supported through http://vanillaforums.org so please stick to using GitHub for inquiries about bugs and feature requests. Thanks!

    Kasper Kronborg Isager (kasperisager) | Freelance Developer @Vanilla | Hit me up: Google Mail or Vanilla Mail | Find me on GitHub

  • Dr_SommerDr_Sommer Dr. of tender Programing ;) ✭✭
    edited March 2014

    Ok.. i see there is no way around but to register to github... ;)

    Yes... I kicked like crazy on the "Awaiting orders" and around it, but all I've got was a cup of coffee from my Girlfriend... ;))

    Let's see what the Bros of Github have to say... ;)

    p.s.: AAAHH!!! Somebody took my Username in Github... :(

    Should I now call myself Dr. Chantalle??? :smiley:

    p.p.s.: Never mind... it was myself.. :smiley::smiley::smiley:

Sign In or Register to comment.