Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

WYSIWYG can't enable


Few hours I spent to install, reinstall and configure... I can't find solution for few things. Now I back to version

  • I can't enable WYSIWYG (CLEditor). I try to turn-on it on admin panel, but nothing shows on web.
  • I can't open drop down menu with options (right site of topic). There is a button, but can't open menu (there is some options for moderate?)

Anyway great work :smile:


  • Options
    hgtonighthgtonight ∞ · New Moderator

    Welcome to the community!

    Do you have JS disabled?

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • Options

    Thanks :)
    I have enable JP. For exapmle here on this forum I have WYSIWYG editor (maybe here is other?).

  • Options
    peregrineperegrine MVP
    edited April 2014

    does buttonbar work for you?

    • if not your js is not working properly.

    if buttonbar works. and cleditor doesn't

    • you need to use the cleditor that comes in the core release.
    • Each core may have a different version of cleditor.
    • Don't use the one from the add-ons downloads.

    In addtion to vanilla version number, you need to report versions of plugins that are giving you problems, when you are reporting problems

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

Sign In or Register to comment.