Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

users with Internet Explorer are not able to post comments

hi!
i have some users that use internet explorer and they said that in the past two month they are not able to post messages
my forum is in hebrew and its embedded in a wordpress site...
does any one know what can be the reason?

Comments

  • Options
    hgtonighthgtonight ∞ · New MVP

    If they are able to post via FF or Chrome and not IE, it is a reasonable deduction that IE is the reason. Are you able to post via IE in the unembedded version of the forums?

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • Options
    x00x00 MVP
    edited April 2014

    these sorts question need an a link, otherwise the the answer is 42.

    grep is your friend.

  • Options
    vrijvlindervrijvlinder Papillon-Sauvage MVP

    does any one know what can be the reason?

    Internet Explorer is poop, that is the reason. Tell your users to get themselves a real browser. Ask them if they enjoy viruses and spyware .... I have not used IE in years.

    Looked at the latest one , same poop !!

  • Options

    YES! IE is POOP!
    but there are still some people that use it :/
    i tried posting in the unembedded forum but i still get the "body needed" announcement...
    here is a link to the forum

    unembedded:
    http://energyui.com/vanillaa/

    embedded:
    http://energyui.com/discussions/

  • Options
    vrijvlindervrijvlinder Papillon-Sauvage MVP

    this could be a java script error. When this happens open the web inspector and see if there is a warning or an error or something like that. I do know that IE has several settings to prevent java script or block scripts. There may be a compatibility setting available in IE.

    Try and see if it is caused by another plugin you may have enabled in the forum. Disable them and test then enable one by one until you can narrow down the cause.

  • Options

    ok! tnx a lot!
    i figured it out... its the ¨WYSIWYG (CLEditor)¨plugin that masses up with explorer

Sign In or Register to comment.