HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Error while posting ( 2.1 )

please help when im posting ( vanilla 2)
im getting this message and the page get stucked, and i have to relod the page to posted content, please help what to do ??
image

image

please help , how to solve the problem

Best Answer

Answers

  • LincLinc Detroit Admin

    I think maybe you're just having a Javascript problem. First, try clearing your browser cache and then reload the page completely before trying again.

  • it is working only with Bitter Sweet theme (dnt have the popup, going directly to post)
    but nt wrking in admin areas eg : /dashboard/message

    hgtonight
  • LincLinc Detroit Admin

    Are you saying you've cleared your browser's cache and it had no effect?

    The "error" is actually just the response from the website after making a post, which the Javascript interprets to send you on your way. The fact that it's puking the code instead of reading it correctly makes me assume your Javascript files are cached from 2.0.18 in your browser and therefore not working right.

    hgtonight
  • @lincoln No dear its not working ,,
    can u suggest me how to add automatic redirection to new post instead of that popup ??

  • LincLinc Detroit Admin

    Try re-uploading the 2.1 files and confirming it's successfully overwriting all the ones on your server. They should all have a new modified date.

  • @lincoln i think its the problem with theme, if it how to fix it ??

  • LincLinc Detroit Admin

    Well, it'll be mighty hard for me to guess, since I have no idea what theme you're using.

    Jijinperegrine
  • Oh so sorry im using VBS3
    http://vanillaforums.org/addon/vbs3-theme

    Once again thanks for helping me :)

Sign In or Register to comment.