Please upgrade here. These earlier versions are no longer being updated and have security issues.

SSL is required on twitter registration

I'm using version 2.1 of vanilla and upgrade to latest twitter plugin from github, 'Version' => '1.1.9'
but after i try to create a new account with twitter i get back on forum on Sign in (entry/connect/twitter?display=popup....)
and get error: SSL is required

Comments

Sign In or Register to comment.