Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

[Solved] - Vanilla 2.1- Vanilla is installed! Click here to carry on.. - No redirect to index.php

edited July 2014 in Vanilla 2.0 - 2.8

Hi,

I just installed Vanilla 2.1 on my webserver in the directory "root"/forum. The installation works, but after that i always get the message "Vanilla is installed! Click here to carry on..".

When I do click to carry on, nothing happens, it stays on /forum/index.php?p=/dashboard/setup . The funny thing is the board works perfectly when I go manually to /forum/index.php.

So far I tried tinkering with the .htaccess and modrewrite but it did not solve the problem. Somehow it seems to be stuck in the installation process and does not redirect. I lready tried installing it multiple times, in different folder and created new databases but makes no difference.

I hope somebody can help me! :)

Thanks in advance
meisterolsen

Comments

Sign In or Register to comment.