Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Import from vBulletin issue with quotes in salt

2»

Answers

  • Tried all three. The first two gave me the same error as before. The third doesn't give an error but it says "0 rows affected" and there is no entry in the table.

  • LincLinc Detroit Admin

    I'm stumped. I tried your example as the input file and it worked exactly right for me.

  • Could it have something to do with the mysql version? i'm using 5.6.20.

  • LincLinc Detroit Admin

    I'm on 5.6 as well.

    What's your default character set?

  • it's utf-8 (although the database i'm importing from is latin1)

  • LincLinc Detroit Admin

    Try adding character set latin1 after GDN_zUser.

  • didn't work. but, if i add the 2 fields that are missing to the User.txt (_NewID:int,_Action:varchar(10)) and put a zero and 'insert' in the row value, it works :\

  • LincLinc Detroit Admin

    Is your MySQL install in strict mode?

  • @GLOBAL.sql_mode; returns STRICT_TRANS_TABLES,NO_ENGINE_SUBSTITUTION

    peregrine
  • is this something that i could set back once i'm done importing?

  • LincLinc Detroit Admin

    You could, sure. I really don't think it's going to matter.

Sign In or Register to comment.