Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

go to settings and get Page Not Found

Trying to use YAGA but after install and clearing cache .ini files I'm unable to access the settings page.
Click on settings and it goes to Page Not Found. Any ideas?

Tried deleting YAGA folder and re-uploading it. Same thing.

Running Vanilla 2.1 and YAGA 1

Comments

  • Options
    R08R08 New
    edited November 2014

    weird...
    looked in my config.php file and entire part about yaga was missing.

    I put back the following....

    // Yaga
    $Configuration['Yaga']['Version'] = '1.0';
    $Configuration['Yaga']['Reactions']['Enabled'] = '1';
    $Configuration['Yaga']['Badges']['Enabled'] = '1';
    $Configuration['Yaga']['Ranks']['Enabled'] = '1';
    $Configuration['Yaga']['LeaderBoard']['Enabled'] = '';
    $Configuration['Yaga']['LeaderBoard']['Limit'] = '';
    

    and it worked.

  • Options
    hgtonighthgtonight ∞ · New MVP

    Interested to know what caused the removal, but that is expected behavior if Yaga isn't enabled.

    Glad you got it sorted!

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • Options

    I think the install wasn't straight forward to begin with. I installed, had to remove and reinstall (due to my own fault). Guessing that was part of it.

Sign In or Register to comment.