Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Can't embed forum. testing on bare site, still nothing.

Tried on Vanilla 2.1.5 and 2.1.6
I have used the Embed Forum feature (not plugin) before with no problem, works flawless.... now I can't get it to work at all.

To make sure nothing else is interfering I have a fresh install of Vanilla (tried both 2.1.5 and 2.1.6 ) on my hosting account.
1. First thing I did after instal is changed theme to embed friendly.
2. Next I enabled embedding and copied the universal code to a blank html page. (NOT using the embed plugin).
3. I test that page out and nothing, only Vanilla logo loads.

Here is the Vanilla forum:
Here is the embed page.

What could possibly be going on?
I tried everything for hours including searches to see if someone else encountered this. I'm stuck.



Sign In or Register to comment.