Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Export: 'unable to add file'

AaronWebsteyAaronWebstey Headband AfficionadoCole Harbour, NS ✭✭✭

Using 2.1.6, yaga 1.0.3, I get the following errors when I try to export. Just checking to see if you know off the top of your head; otherwise I'll try to debug myself. I tried on a completely fresh install and got the same error.

Comments

  • hgtonighthgtonight ∞ · New Moderator

    This happens when you either don't have permission to create the file, you don't have the memory to add the file, or some other random reason.

    If you actually want to transport your configuration, check out the manual transport doc file in the download.

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

    AaronWebstey
  • AaronWebsteyAaronWebstey Headband Afficionado Cole Harbour, NS ✭✭✭

    Update on this: I made a copy of my forum and am running it on a local server; I re-uploaded the 2 badge images it was having trouble with and the export worked. Also, I noticed that the export zip file was being created on my live site, but the checksum for this file failed on import.

    Also of note, the 2 badge images it was choking on were custom ones I had uploaded.

    Anyway, thanks for the comment and if there are others having this problem and you'd like me to help debug, let me know. Otherwise I can just chalk it up to something weird with my own forum.

    hgtonight
Sign In or Register to comment.