Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Wordpress 4.x and Vanilla 2.1.6

Hello,

I'm new to WP and having trouble integrating Vanilla Forums into my WP install. It appears that the Vanilla plugin is only good up to WP 3.3.2 and I am using 4.1. I was wondering if anyone has successfully implemented the open source Vanilla software (2.1.6) into a WP site and if you'd be willing to share installation/configuration tips. Thanks in advance.

Answers

  • Options
    hgtonighthgtonight ∞ · New Moderator

    Welcome to the community!

    What kind of integration are you looking for?

    I just set up a new WP 4.1 site with Vanilla for SSO.

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • Options

    Thanks for the response. My friends want to take an existing forum and move it over to Vanilla. I don't have the details on the existing forum, but I wanted to get VF running on my local WP installation so I can get an idea of its basic functionality before the migration. Forgive my if I'm playing loose with terminology; I just dove into the project.

Sign In or Register to comment.